1. Glamour
  2. Wednesday, 05 July 2017
Hi there, I recently downloaded the glamour template and uploaded the Quickstart package but it skips the part where I need to add the database information and goes straight to the upload of Joomla. I can delete the installation package and all seems fine. The sample data is in the folders but none of the Quickstart stuff comes up. My front end page is blank also. Nothing comes up. Any help would be awesome.
Responses (4)
Hi,
sorry for stupid question, but you know the difference between template and quickstart package, right ?
----
QuickStart should be installed like Joomla itself, demo data is (should be) loaded automatically without any extra confirmation.
  1. more than a month ago
  2. Glamour
  3. # 1
Hi,
sorry for stupid question, but you know the difference between template and quickstart package, right ?
----
QuickStart should be installed like Joomla itself, demo data is (should be) loaded automatically without any extra confirmation.


Yes I have added it all with ftp and followed all the instructions to do Quickstart but none of the setup is in the backend. The template is there but the demo data isn't setup
  1. more than a month ago
  2. Glamour
  3. # 2
I downloaded qubic_quickstart_j3_v1.5.zip - 10 min ago,
unzip, installed and whole demo content is there.
-----
maybe I will send you a full backup and you will try again, okay
  1. more than a month ago
  2. Glamour
  3. # 3
Ok, sent via Private Message.
This is full backup with installer done via Akeeba Backup - install like normal Joomla step by step
  1. more than a month ago
  2. Glamour
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.