1. General discussions
  2. Thursday, 14 April 2016
Hello,

I am redesigning a website using Revibe and getting a strange 404 error page saying: Call To A Member Function Get() On Unknown.

http://www.staging.wayland-country-club.com/

The site loads fine with any template that is not a Joomshaper template and gives this error with any Joomshaper template. I've used Joomshaper templates on many sites successfully. I have the same issue with this site when tested on another server.
Responses (5)
Hi,
your url site is locked by extra password so.... I wasn't able to see.
Can you make a screenshot
or copy whole error message not only beginning. So our team will be able to find solution.
--
OR
There maybe conflict with your 3rd party extension installed on your site.
Disable all extra's and check again.
  1. more than a month ago
  2. General discussions
  3. # 1
Sorry about that! Username and password are both "golfer"
  1. more than a month ago
  2. General discussions
  3. # 2
Here is a screenshot.
Page title is: 0 - Error: 0
Attachments (1)
  1. more than a month ago
  2. General discussions
  3. # 3
Disabled all unprotected extensions and still get error.
  1. more than a month ago
  2. General discussions
  3. # 4
I was absent few days... sorry.
---
Revibe template has been updated to v1.3 update / re-install.
Sent login & pass - do not worked for me :(
  1. more than a month ago
  2. General discussions
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.