1. Gazette
  2. Tuesday, 16 April 2019
Hello, the right slider doesn't work on Chrome, I mind when you click on the link nothing is happening?
Thank you
Attachments (1)
Accepted Answer
sorry i'm not allowed to share any release date but i can assure you that soon we'll release that.
In the meantime you can replace the attached file to the given location to solve this.

location: //templates/shaper_gazette/sppagebuilder/addons/articles_vertical_slider/site.php




-Thanks
Attachments (1)
  1. more than a month ago
  2. Gazette
  3. # Permalink
Responses (8)
You are always welcome.
  1. more than a month ago
  2. Gazette
  3. # 1
Hello I make instal again and seems now it is ok
Thx
  1. more than a month ago
  2. Gazette
  3. # 2
Hello if I install quickstart pack I will lose all data I have on the page
  1. more than a month ago
  2. Gazette
  3. # 3
I found it's working here. Would you please install the quickstart pack and check again in your localhost?
  1. more than a month ago
  2. Gazette
  3. # 4
Hello, I have updated template but on chrome links still not working?
Joomla and Chrome cache cleared.
  1. more than a month ago
  2. Gazette
  3. # 5
Thank you. Do you have any update realise date?
  1. more than a month ago
  2. Gazette
  3. # 6
Hi,
Thanks for your query. Yes it's already in our todo list. Don't worry we'll fix this as soon as possible.

-Best Regards
  1. more than a month ago
  2. Gazette
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.