1. Gazette
  2. Thursday, 02 May 2019
Hello, Gazette Template has done a update from 1.1 to 1.2 in April 2019.

Now, I tried to update but failed....

My Joomla version is 3.9.5
Server PHP 7.1

Please help!!! The error message reads as follows. (it's translation from Japanese)


warning

Server connection error: 403
Please check the compatibility of the update program with your Joomla! Before updating.
It is strongly recommended that you create a backup of your installation before starting the update.
Accepted Answer
Thanks, Fixed.
You have Gazette v1.2 now, no errors

please check > confifm
  1. more than a month ago
  2. Gazette
  3. # Permalink
Responses (14)
Hi,
In that case:
1) please download Template package from https://www.joomshaper.com/downloads/template/gazette
2) install it like any other template/extension
  1. more than a month ago
  2. Gazette
  3. # 1
I have installed manually.

The install went through, but the front end showed a white page with "error 0".

Error: 0 Cannot use object of type stdClass as array

I restored my website and the website is saved but without this update.
  1. more than a month ago
  2. Gazette
  3. # 2
Hello, I am still struggling to update my Gazette template from 1.1 to 1.2.

When I install the 1.2 template of Gazette, the front page goes all white and says as below.

error 0
Cannot use object of type stdClass as array

I can not show any front pages, but the backend is accessible.

How can I update safely to 1.2???
  1. more than a month ago
  2. Gazette
  3. # 3
Please send me access to back-end I will try to find a source of issue.
Click on my avatar to see Private Message button
I need: site URL + Super User account

BTW
Have you updated SPPB Pro?
  1. more than a month ago
  2. Gazette
  3. # 4
Thank you for your reply. I have sent you Private Message.

I have not updated SPPB Pro.
The current versions are as below.

Joomla! 3.9.10
PHP 7.3
Gazette template 1.1
SP Page Builder 3.4.11
  1. more than a month ago
  2. Gazette
  3. # 5
Joomla! 3.9.10
Why not Joomla 3.9.13?
  1. more than a month ago
  2. Gazette
  3. # 6
I use a Japanese version and it says 3.9.10 is latest.
Does it affect?
  1. more than a month ago
  2. Gazette
  3. # 7
Joomla is global. JP may be only language for it.
--
Thanks for access.
I will update and take a look in next 1h.
  1. more than a month ago
  2. Gazette
  3. # 8
In the meantime please update JCH Optimize Pro plugin!
  1. more than a month ago
  2. Gazette
  3. # 9
Thank you.

I don't think Joomla version is a major issue here.
There should be some error with Gazette version 1.2.
I like the smart look of it and want to update it nicely.
  1. more than a month ago
  2. Gazette
  3. # 10
OK, I have updated JCH Optimize Pro plugin.
  1. more than a month ago
  2. Gazette
  3. # 11
Great ! The website design template has been updated without an error.

Thank you!
  1. more than a month ago
  2. Gazette
  3. # 12
You're welcome.

Have a nice day. // 良い一日を。
  1. more than a month ago
  2. Gazette
  3. # 13


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.