1. Simple Image Gallery
  2. Wednesday, 05 September 2018
Hey,

my costumer asked me, why the gallery doe not work the right way on her site, so I check. Link: https://swaantje-holtfoth.de/.

I updated Joomla, Oneclip, Pagebuilder, everything I could but still not working, but it used to work before. Instead, there is a console error with the following:

JQMIGRATE: Migrate is installed, version 1.4.1
Uncaught TypeError: Cannot read property 'split' of undefined
at HTMLLIElement.<anonymous> (main.js:142)
at Function.each (jquery.min.js?06b648f038df7a3171a76766adb4b055:2)
at a.fn.init.each (jquery.min.js?06b648f038df7a3171a76766adb4b055:2)
at HTMLDocument.<anonymous> (main.js:138)
at i (jquery.min.js?06b648f038df7a3171a76766adb4b055:2)
at Object.fireWith [as resolveWith] (jquery.min.js?06b648f038df7a3171a76766adb4b055:2)
at Function.ready (jquery.min.js?06b648f038df7a3171a76766adb4b055:2)
at HTMLDocument.K (jquery.min.js?06b648f038df7a3171a76766adb4b055:2)

Any ideas?
Responses (4)
Hi there,

Thanks for your query. Your menu item missed the no-scroll class.

https://www.joomshaper.com/documentation/joomla-templates/oneclip#how-to-use-menu-links

-Thanks
  1. more than a month ago
  2. Simple Image Gallery
  3. # 1
Hey Toufiq,

start-button has no-scroll class, the other links do not (intended). But since you mentioned it in your posting, there is no smooth scrolling, too. So no scrolling and no Lightbox opening when clicking on a galery item.

So something is not working and I don#t know how to fix it.
  1. more than a month ago
  2. Simple Image Gallery
  3. # 2
Hi there,

Give me the administrator access via PM.

-Thanks
  1. more than a month ago
  2. Simple Image Gallery
  3. # 3
Hi there, Please check now. Thanks
  1. more than a month ago
  2. Simple Image Gallery
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.