1. General discussions
  2. Sunday, 02 August 2020
Hi,

I don't know of this is a problem of your system or a Joomla issue. Problem:
You see on the home page https://wapenhandel.be a button dealer login. Normaly after clicking this a menu Dealers opens in main menu. Also for the client is a login to change some items in frontend. But now it isn't work anymore. If I install the Joomla core files again (overwrite) It works for the first time and then it stops again. Anyone now what the problem could be.
Responses (7)
The problem with login is not from a Joomshaper template. On your website, it doesn't work also with Protostar template.

You can check yourself if you don't believe me (screenshot). Ask on official Joomla Forum about possible reasons. This is link for your site, yes I add it to make basic test.

test.jpg
Attachments (1)
  1. more than a month ago
  2. General discussions
  3. # 1
On 2nd link, I see 404, so it's not Joomla nor our issue.

sorry wrong link. this is the link:
https://wapenhandel.be/dealers1
  1. more than a month ago
  2. General discussions
  3. # 2
On 2nd link, I see 404, so it's not Joomla nor our issue.
  1. more than a month ago
  2. General discussions
  3. # 3
Hi Paul,

Back the same problem and I can't find it. When I go to http://www.wapenhandel.be and click on login on homepage, normally a hidden menu opens 'dealers) but nothing happens. When I go directly to the hidden menu on:
https://wapenhandel.be/dealer-portaal1 a login form opens but I can't login. Can you please take a look.

I send you admin account in private
  1. more than a month ago
  2. General discussions
  3. # 4
Hi Paul,

Now I can login. But the client send me yesterday that the dealers can't login. And this is not the first time that this happens. They all have the same login (registered). And when they login a new menu, dealers opens. Login of the dealers I send in private to you. But maybe after a update that this was happening. I don't know. The login module always opens but If for example the client who had also a login with admin rights, because she's working on the site from frontend. But when she logins nothing happens. The buttons for editing become not visible. But as I say, now all works...
  1. more than a month ago
  2. General discussions
  3. # 5
Maybe you should have also classic login link in menu, in case of...
  1. more than a month ago
  2. General discussions
  3. # 6
Hi,
so far works here

foto_4483_2020.jpg
Attachments (1)
  1. more than a month ago
  2. General discussions
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.