1. Franky74
  2. SP Page Builder 3.x
  3. Friday, 15 June 2018
Hello together.
Unfortunately, I can not edit any pages in the frontend editor. If I click the button to edit in the frontend, although a new window opens, but there appears only the loader. And then nothing happens anymore. Have already tested different browsers and already completely uninstalled and reinstalled Pagebuilder. Everything without success.
Can anybody help me further? I would be very happy about it.

Thanx a lot.

Frank
Attachments (1)
Responses (12)
Accepted Answer Pending Moderation
Hi,
1) do you have there installed / published Cookie module/plugin ?
If yes, please disable , clear Joomla/Browser cache and try again

2) Do you have installed/published JS & CSS compression plugin (JCH Optimize or similar) ?
If yes, please temporary disable , clear Joomla/Browser cache and try again

3) You cannot edit any page or only single one?
Make a test, also with basic Page where is only Text addon published.

4) Template Name? if Flex from Apikko all is clear, I know why.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Hi,
1) do you have there installed / published Cookie module/plugin ?
If yes, please disable , clear Joomla/Browser cache and try again
- Nothing like that, cache cleared but nothing happended

2) Do you have installed/published JS & CSS compression plugin (JCH Optimize or similar) ?
If yes, please temporary disable , clear Joomla/Browser cache and try again
- No compression plugin

3) You cannot edit any page or only single one?
Make a test, also with basic Page where is only Text addon published.
- The problem happens on all pages. Even new ones.

4) Template Name? if Flex from Apikko all is clear, I know why.
- Shape doctor
Even don`t work if I choose Beez or Protostar
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
Last question have you checked : Technical requirements and PHP configuration
https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-3#general
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
I checked the configuration. Everything was fine. I have different sites at this server with the same PHP settings. And there is no problem with the frontend editor. Only at one site, I can`t use it.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Hmm, indeed puzzle.

Can you wait with solution till 21 June? All our developers are on holidays. If yes, thanks and please remind me on that day.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
Hi Paul,

on my side it seems to be JCH Optimize Pro. But what do you mean with "temporary disable"? After cache deleting and enable JCH again same problem like before. So if that means, I need to have disabled JCH totally all time to use frontend editing with page builder, this is for me not really satisifying and acceptable since the "older" version of page builder worked and the latest version schould actually the better one, or?

So let me please kindly know, when you have resolved the problem - thank you in advance
Regards
ND
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
I have the same issue. Do I need to have JCH Optimize disable everytime I do some changes? Not fun!.:o
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7
Accepted Answer Pending Moderation
Hi
I had encountered somewhat similar issue and resolved by disabling js compression in template.
May be you can try disabling template compression.
If it works ok then exclude the editor js files from compression
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 8
Accepted Answer Pending Moderation
You can use JS compression, but with field to extract some files. Read tip cloud
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 9
Accepted Answer Pending Moderation
Thanks for your hint - I'll try it out ;-)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 10
Accepted Answer Pending Moderation
Hi Paul,

we have a similar problem and I found this on your replies.


4) Template Name? if Flex from Apikko all is clear, I know why.


We are using the template "Flex" and the frontend editor does not work. It sounds like you have an idea of how to solve the problem. Your help is highly appreciated.

Kind regards

Matthias
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 11
Accepted Answer Pending Moderation
Flex - not our product talk with Apikko. They made customisations inside our engine.
---
For sure update SPPB Pro to 3.6.10.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 12


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.