1. SP Page Builder 3.x
  2. Wednesday, 12 August 2020
Hi, I'm trying to edit a simple page, to test, but the frontend editor doesn't work. It takes me to a login page, I try my joomshaper username and password and it gives me an error.

I am using SP BUILDER PRO 3.7.4 on a template imported from the joomshaper repository.

Could you help me, please, thank you
Accepted Answer
Hello FEDERICO,
Thank you for your question. Please use your site administrator username and password to log in. Then you will be able to use frontend editor.

- Best regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (4)
Hi, I am trying to use z index but I can't. Another problem is, when I'm editing with frontend-editor sometimes it save ok and anothers not. I need your help. I'm using DOCTOR TEMPLATE. I don't know why but the ADDON FEATURE BOX when I setting the IMAGE option, it fail.

Please, I need answers.

Thank you feature-box-bug.png z-index-fail.png
Attachments (2)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Apology for your issue. When you install your site, you have given a super admin username and password. You have to use this for logging in your site in frontend or backend. I hope you understand.

- Best regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Hello FEDERICO,
Thank you for your question. Please use your site administrator username and password to log in. Then you will be able to use frontend editor.

- Best regards


I just bought Page Builder last week and I have the same issue. I posted my problem but I have not got any response in regards to that up to now. I feel like waisting my time and money.

I am thinking about withdrawing my money back!!!!
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.