1. Steve
  2. Helix Ultimate
  3. Saturday, 03 August 2019
Or at least, they are working, in a very strange sort of way.

Here's the situation:
I have a menu item set to display a category blog.
After drilling down to the article on the front end, I click on "Edit" and the standard Front End editing page comes up.

When I select "Blog Options", the page displays normally.
The issue here is that when I hover over any of the "Article Format" selections, there is no indication they are selectable at all. No cursor change or anything. I thought it might be a CSS thing, but haven't been able to find anything in the code either.

This is causing issues with a customer. They can't tell what they are supposed to do and I don't want to give them back-end access if I don't have to.

Is anyone else experiencing this? I haven't been able to find anything in the forums about it specifically. I've seen it on several sites, but honestly, I don't need the front-end editing for most of my work.

Can anyone else confirm this? I'd sure like to know if I'm chasing my tail or not.

Also, the whole "Article Format" piece would be well served with the ability to select an already uploaded photo from the media manager, rather than being forced to upload new photos all the time.

If anyone else has any insights, I'd sure appreciate it.
Responses (4)
Accepted Answer Pending Moderation
Hi there,

Thanks for your query. Please capture a video of the full scenario that you have done. It would be easy to understand your issue.

-Thanks
  1. more than a month ago
  2. Helix Ultimate
  3. # 1
Accepted Answer Pending Moderation
Hi there,

Thanks for your PM with video. Please update the Helix ultimate. Before update Helix Ultimate, please keep a backup of your site.

-Thanks
  1. more than a month ago
  2. Helix Ultimate
  3. # 2
Accepted Answer Pending Moderation
I am already running Helix Ultimate 1.1.1
  1. more than a month ago
  2. Helix Ultimate
  3. # 3
Accepted Answer Pending Moderation
Hi there,

Thanks for your reply. Could you send me the Joomla administrator access via PM?

-Thanks
  1. more than a month ago
  2. Helix Ultimate
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.