1. Jerry Johnson
  2. SP Page Builder 3.x
  3. Thursday, 18 July 2019
I've followed the documentation...realizing that e-mail is "delicate"....when I couldn't get e-mail to work...
I merely modified the default form with my e-mail address....the wheel just spins and spins.

I've check the test e-mail in the global configuration and everything seems fined...so I'm mystified. Any ideas/
Responses (2)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. Would you please share which template you are using? Also please make sure that you've disabled all third party plugins and extensions. You can also test it by creating a new pagebuilder page and just use the form-builder there and just set your email there http://prntscr.com/oi9s8w and keep everything unchanged.
If that doesn't work either then please PM me a demo mail access along with the password and the super user access of your administrator.

Note: Click on my avatar to get the PM option

-Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
... And on many hosts this field is required.
http://dl3.joxi.net/drive/2019/07/22/0008/0401/545169/69/0a7dbfe533.png
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.