1. SP Page Builder 3.x
  2. Saturday, 29 August 2020
hi my site is https://175.41.40.70/~reflexit/dev i have used SP page builder and helix template but SP page builder front end not working getting HTTP 500 error.
Attachments (1)
Responses (3)
Hello Steve,
Apology for your issue. HTTP 500 Internal Server Error can be caused by many things, those are the most common reasons :

1. A temporary server problem - In that case so you have to wait few minutes and clear browser cache after all.
2. A Permissions Error - an incorrect permission on one or more files or folders. In most of those cases, an incorrect permission on a PHP and CGI script is to blame. These should usually be set at 0775 (-rwxr-xr-x).
3. A PHP Timeout. If your script connects to external resources and those resources timeout, an HTTP 500 error can occur. Timeout rules, or better error handling in your script, should help if this is the cause of the 500 error.
4. Bad lines in your php.ini or .htaccess file - while not as common, be sure to check that your site's .htaccess file is properly structured.
5. Invalid requests in the script - for example from old module or addon, missing or incorrect value in code.
6. Old version of PHP compare and change, read more.
7. Problem with old version of JCE editor - please download and install the last one, JCE 2.6.31 or above.
8. Problem with module used inside Page layout - please disable or delete one by one, Module addons.

- Best regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hi, I checked all the above things. almost all things are good but still not working. can you check inside?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
which information do you need from me FTP or Cpanel?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.