1. MegaInc
  2. Saturday, 13 June 2020
Hi, I'm using the testimonials module as you had it in Megainc template, I'm setting the font color to white but u only see it fully white with the over effect. in the "resting" mode it has a tiny opacity or something and it looks a bit gray (the background in dark blue) so how could I set it up to be fully white all the time?

http://www.toucheasesores.com

Thanks in advance,
Attachments (1)
Accepted Answer
Hi,
Use this custom css

.op5 {
opacity: unset !important;
}

Add this css code inside the custom.css file.
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn
In Extensions>Template> Template Options > Custom Code > Custom CSS please add this
Thanks
  1. more than a month ago
  2. MegaInc
  3. # Permalink
Responses (3)
Hi,
Use this custom css

.op5 {
opacity: unset !important;
}

Add this css code inside the custom.css file.
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn
In Extensions>Template> Template Options > Custom Code > Custom CSS please add this
Thanks



Thanks but that didn't work out... I use:

.sppb-addon-testimonial .sppb-addon-content {
opacity: 0.8;
}

to make it more visible and that works for me
  1. more than a month ago
  2. MegaInc
  3. # 1
Ok great
  1. more than a month ago
  2. MegaInc
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.