1. Top
  2. Rhino
  3. Tuesday, 04 August 2020
Hi,
I purchased Rhino and updated sp page builder to .3.7.4
On feature box some of the font awesome icons do not work. It seems to add an -alt to the end as shown in the attached image. Any ideas how to fix it please?
Thanks
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Apology for the delay. Please check your site now. FontAwesome issue is solved.

- Best regards
  1. 4 weeks ago
  2. Rhino
  3. # Permalink
Responses (10)
Accepted Answer Pending Moderation
Hello Top,
Apology for your issue. Please share your site URL here or via PM to check. Click on my avatar and send message to PM.

- Best regards
  1. more than a month ago
  2. Rhino
  3. # 1
Accepted Answer Pending Moderation
pm sent, thanks
  1. more than a month ago
  2. Rhino
  3. # 2
Accepted Answer Pending Moderation
Hi I need an answer to this as soon as possible please.
Thanks
  1. more than a month ago
  2. Rhino
  3. # 3
Accepted Answer Pending Moderation
Hellooo ? I still need an answer to this please as the template I purchased dosent work ! ?
  1. more than a month ago
  2. Rhino
  3. # 4
Accepted Answer Pending Moderation
Apology for the delay. Your site looks okay. Please check your FontAwesome issue again.

- Best regards
  1. more than a month ago
  2. Rhino
  3. # 5
Accepted Answer Pending Moderation
Hi,

The issue is still there, I have got sp page builder font awesome 5 showing correctly but the templates built in ones on the rhino template do not work. Please see image attached to show one of the icons that is not working. fontawesome-issues.png
Attachments (1)
  1. more than a month ago
  2. Rhino
  3. # 6
Accepted Answer Pending Moderation
any update on this please?
  1. more than a month ago
  2. Rhino
  3. # 7
Accepted Answer Pending Moderation
Thanks Ofi for fixing, could you tell me what you needed to do please?
Thanks
  1. 4 weeks ago
  2. Rhino
  3. # 8
Accepted Answer Pending Moderation
I have placed the FontAwesome CDN to Extensions -> Templates -> Template Options -> Custom Code -> Before Head section.

- Best regards
  1. 4 weeks ago
  2. Rhino
  3. # 9


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.