1. Rafael Barba
  2. Revibe
  3. Wednesday, 24 June 2020
I am using feature box, the "open link in a new tab" is setting to yes, but the link is open in the same tab.

http://fincmex.org/index.php/transportistas

you can check this in all in "Capacitación en línea" secction,
In this section are two lines with four feature box intems, and a third line with 3 feature box items, all configured equal.
Attachments (2)
Accepted Answer
Accepted Answer Pending Moderation
Hi,
It's easy to fix, please DELETE this folder
templates\shaper_revibe\sppagebuilder\addons\feature

and set again.

Make sure that SPPB Pro version is higher than 3.6.9
  1. more than a month ago
  2. Revibe
  3. # Permalink
Responses (5)
Accepted Answer Pending Moderation
Hi,
It's easy to fix, please DELETE this folder
templates\shaper_revibe\sppagebuilder\addons\feature

and set again.

Make sure that SPPB Pro version is higher than 3.6.9


@ Paul Frankowski

I am having the same issue on Educon

  • Pro 3.7.3 is installed
  • PHP version 3.7.17

I understand delete the folder, but what did you mean "SET AGAIN???????" can you please be a bit more informative. Thank you
  1. more than a month ago
  2. Revibe
  3. # 1
Accepted Answer Pending Moderation
PHP version 3.7.17

Are you sure, I think you have PHP 7.3, nobody supports PHP 3 anymore.
---

After you would delete addon override from template, if you really need this.
Open addon in SPPB editor and check if it's OK, I mean its settings.
  1. more than a month ago
  2. Revibe
  3. # 2
Accepted Answer Pending Moderation
PHP version 3.7.17

Are you sure, I think you have PHP 7.3, nobody supports PHP 3 anymore.
---

After you would delete addon override from template, if you really need this.
Open addon in SPPB editor and check if it's OK, I mean its settings.

@Paul sorry I transpose the numbers of the PHP Version... I hardly think your builder would work in that PHP environment nor any plugin on the site. But your the expert.
Anyway will try and decipher your response to my request...
  1. more than a month ago
  2. Revibe
  3. # 3
Accepted Answer Pending Moderation
yes, on PHP 3.7 nr PHP 4 nor PHP 5 you wouldn't be able to install Joomla 3.x :p

---
Yes, try my methods
  1. more than a month ago
  2. Revibe
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.