1. Helix-II
  2. Tuesday, 23 April 2013
I am getting this after having installed Helix-II template (System Helix Framework is activated):
"Fatal error: Class 'HelixFeatureBrand' not found in .../plugins/system/helix/core/helix.php on line 204"
What does the error message mean? Please, could you give me a hint?

Before using Helix-II for the whole site, I wanted to test it on just 1 selected menu. For this menu, I checked Helix-II as template. I am using Joomla2.5 at the moment.
Responses (6)
Hi,

I didn't use quickstart because

1) I didn't find out what exactly quickstart is good for? The documentation is partly a little bit poor and so I didn't find anything about the purpose of quickstart.
2) I just wanted to install helix-II framework and the newest system plugin so that I will be able to convert my website into a responsive website. With helix-I, I can't realise a responsive site, as I understood?
  1. more than a month ago
  2. Helix-II
  3. # 1
Why dont you install quickstart pack?
  1. more than a month ago
  2. Helix-II
  3. # 2
I tested it with Helix-II as "standard"-template - but it had the same effect / same error message. The Helix-II backend did work from the beginning (I love it - it's genius!) but the frontend gives always the same error message. I can't imagine what could be the matter here....?
Do you have further hints for me?
  1. more than a month ago
  2. Helix-II
  3. # 3
Use only Helix - II and let me know if it is working or not.
  1. more than a month ago
  2. Helix-II
  3. # 4
No, I didn't delet anything from the core. Usually, I don't touch it at all. I just did a bunch of css-changes.
By the way, at the same time I am using Helix-I. Does that matter?
  1. more than a month ago
  2. Helix-II
  3. # 5
Did you delete anything from the core?
  1. more than a month ago
  2. Helix-II
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.