1. SP Simple Portfolio
  2. Thursday, 16 July 2020
There is an error in the module helper line 21, there is no column enabled it should be published = 1

->where($db->quoteName('enabled') . ' = 1')
->where($db->quoteName('access')." IN (" . implode( ',', JFactory::getUser()->getAuthorisedViewLevels() ) . ")")
->order($db->quoteName('ordering') . ' ASC')
->setLimit($params->get('limit', 6));

Responses (1)
You may follow this to see if it helps!

Please uninstall your SP Simple Portfolio component by 1st unpublishing your module/extension (from the Extensions\Modules tab) and trashing it.

Then go to the Extensions tab again and navigate to "Manage" and find your SP Simple Portfolio extension, then unpublish it and then 'Uninstall' from the menu option.

Download a fresh copy/package of the SP Simple Portfolio Extension from JoomShaper's Extensions Download page and reinstall, then recreate a module, and it's content.

Best Regards
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 1

There are no replies made for this post yet.
Be one of the first to reply to this post!

This forum is archived

This forum has been archived. Please use JoomShaper official support system.