1. Glamour
  2. Wednesday, 31 January 2018
I installed glamour_quickstart_j3_v1.6.zip

Everything working fine.
The fancy_image_link add-on on SP page builder is like the first image

After I update it is like the second image
(I cannot edit or change nor see the data)

Please advise.
I think you forgot to update the fancy_image_link SP page builder add-on since it is used only in Glamour template.

Also after updating joomla the weblinks package cannot be updated because it says "it does not exist"
Attachments (2)
Accepted Answer
Hi, We will try to release it in this month. Thanks


Hi again. it is the next month... any news?


Hi, Please update the latest version template. Thanks
  1. more than a month ago
  2. Glamour
  3. # Permalink
Responses (5)
Hi,

Thanks for your query. You did a mistake. The Glamour template used override addon and it's not updated with the SP Page Builder 3. That's why it occurred this problem. We are working on the update of our sp page builder page templates. Please wait for the next update.

-Thanks
  1. more than a month ago
  2. Glamour
  3. # 1
Thanks for the reply.

(but how long do I have to wait? I hope not 3 months... )

What can I do in the mean time? use the template with no update?
  1. more than a month ago
  2. Glamour
  3. # 2
Hi, We will try to release it in this month. Thanks
  1. more than a month ago
  2. Glamour
  3. # 3
Hi, We will try to release it in this month. Thanks


Hi again. it is the next month... any news?
  1. more than a month ago
  2. Glamour
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.