1. Shari Chambers
  2. SP Page Builder 3.x
  3. Sunday, 13 May 2018
Hello
I am trying to use Module SP Page builder in a site. latest Joomla, latest Helix ultimate, latest SP Page Builder
I create the module, assign it, save and I get an error (see attached)
It happens with any content selected in Pagebuilder
Please see attached
Akeeba backup is also latest version
Attachments (2)
Responses (6)
Accepted Answer Pending Moderation
Usually this problem occurs when JS code (in html add-on) is inserted into the SP PB module. This is a very old problem.
To reproduce the problem, I used the online timer code.
http://dl4.joxi.net/drive/2018/05/15/0008/0401/545169/69/8a7fe7f496.png
http://dl3.joxi.net/drive/2018/05/15/0008/0401/545169/69/ce6881f7db.png
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
OK.. perhaps Im an idiot, but how do I send you a PM? This page is public is it not? I am not about to leave my log in info open...
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
Hi,
I could see the issue is happening for akeeba backup. BTW, Could you please pm me your admin access for my closer look?

- Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Still getting the error with Akeeba turned off...
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
I did try that. Still got an error.
I went into manage and disabled all akeeba.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
Hi,
Could you please try by disabling Akeeba backup?

- Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.