1. jeffery104623
  2. Arino
  3. Tuesday, 31 December 2019
Error entering discount code for MAIL
cURL error: Could not resolve host: .api.mailchimp.com

1. how do i turn off so he doesn't show
2. How to fix it so that guests can receive offers

https://moontravel.tw/test1/
Attachments (1)
Responses (2)
Accepted Answer Pending Moderation
Hi,
just to let you know, I'm telling with exact the same issue here.
Let me please know if you get it sorted out. I will do the same in case I get it running.
Regards,
Maciek
  1. more than a month ago
  2. Arino
  3. # 1
Accepted Answer Pending Moderation
Paul Frankowski Reply
1
I am currently using newsletter extension on my site which uses the PHP CURL extension. Can you please confirm the following?

– The PHP CURL extension is installed and updated to at least version
– HTTP requests to https://api.mailchimp.com/ are not blocked

Thanks in advance!

As you may not know this error message is not on our side, it's sent directly by mailchimp API
It also means that even with a different newsletter module you can have a similar problem.
But we always suggest trying anyway.
For example:
https://extensions.joomla.org/extension/mailchimp2/

2
Can tell me how to turn it off, i don't need this feature

Sure, just disable or delete the module "shop listing popup" , Type: SP Page Builder, Position:Bottom-Top
  1. more than a month ago
  2. Arino
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.