1. SP Page Builder 2.x (not supported version)
  2. Monday, 03 August 2020
Hi, I have a problem on the Page builder module. Inserting a Button displays an error: /var/www/vhosts/xxxxxxxxx.it/httpdocs/components/com_sppagebuilder/addons/button/site.php on line 89.
Why?
Responses (2)
Hi,
sorry but SPPB 2.x is not supported anymore.
Please update to SPPB Pro 3.7x


n0.jpg
Attachments (1)
BTW
In Button addon check icon margin settings.
Use there values, for example 10px, 1%, 5rem
!! no extra marks !!

Suggested configuration.
icon.jpg
Attachments (1)


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.