1. Jessica
  2. Neo
  3. Monday, 05 March 2012
I installed the Neo quickstart pack and at first the News Show module SP2 gave me some weird error so I turned it off, uninstalled it and then reinstalled it to see if it would work...well the template loaded and it looks fine until you click on any link and then each page says: No input file specified.

Suggestions?

Thanks!

http://alegriacounseling.com
Responses (4)
Kawshar Ahmed
Senior Staff
Accepted Answer Pending Moderation
PM your admin details.
  1. more than a month ago
  2. Neo
  3. # 1
Accepted Answer Pending Moderation
Some links are accessible with no-SEF urls. For example http://alegriacounseling.com/index.php?option=com_content&view=article&id=5

Try enabling mod_rewrite or disabling SEF mode (!!)

Joomla forum has a helpful discussion http://forum.joomla.org/viewtopic.php?p=2725896
  1. more than a month ago
  2. Neo
  3. # 2
Accepted Answer Pending Moderation
Ok thank you! I disabled the SEF urls and now it works :-)
  1. more than a month ago
  2. Neo
  3. # 3
Accepted Answer Pending Moderation
Hi,

You can follow the below forum post instruction.

https://www.joomshaper.com/forums/no-input-file-specified-error

-Thanks
  1. more than a month ago
  2. Neo
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.