1. Maurizio
  2. Empire
  3. Monday, 31 August 2020
Hi, I've just installed your Empire template but in order to get SP PageBuider updated I had to change the PHP version to 7.x
Since then, i see only a blank screen with "Error" message on both public and administation page.
I have checked preceding posts and no public solution has been given
Please advice.
Responses (0)


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.