1. Simple Image Gallery
  2. Tuesday, 02 October 2012
Can anyone help, I am trying to change the rollover effect of the gallery thumbnails, at the moment it gives me a very ugly green blob that should be the drop shadow under each thumbnail as I pass the cursor over them. I would like to get rid of that effect entirely. For some reason it has picked up this colour from my site, I changed a lot of the colours in Beez5.css to match my design.
Attachments (1)
Responses (5)
Can you please share your url?
  1. more than a month ago
  2. Simple Image Gallery
  3. # 1
Unfortunately I can't do that as its on my Local Host ! :S I was hoping someone had experienced a similar problem and had a solution.
  1. more than a month ago
  2. Simple Image Gallery
  3. # 2
Use firebug to detect the problem source. Please see some tutorial at youtube about using firebug :)
  1. more than a month ago
  2. Simple Image Gallery
  3. # 3
Thanks Kowshar, for the advice with Firebug, I am already using this and it helps directly with changing font colours etc, but this seems to be a glitch that is being picked up by both Beez2 and Beez5 when using the simple gallery module. I have tried this on 3 different and completely seperate joomla sites I have been experimenting with and its the same on all of them, under each thumbnail when I roll over I get a (Dropshadow) related to the colour of each site (Beez2 is Blue, Beez5 is green and on my adapted version I get the green I changed, like the picture I attached in my first post.)

Question, before I waste my time anymore, is this changeable?


Thanks for any responses
  1. more than a month ago
  2. Simple Image Gallery
  3. # 4
Ofcourse it has solution but we need to see in live.
  1. more than a month ago
  2. Simple Image Gallery
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.