1. Helix Ultimate
  2. Tuesday, 07 May 2019
Hello
With protostar, I normally display the radio buttons (see image: https://screenshots.firefox.com/O10nb7HRnpnPYY1L/web.88h.ovh )
Which is not the case with Helix Ultimate 1.1.
I spent time before finding
Can you reproduce the problem?
Regards
Responses (17)
Hi,
here is screenshot from new Helix and Form addon where I used Radio buttons
What is wrong with them? (front-end view)

foto_1886_2019.jpg
Attachments (1)
  1. more than a month ago
  2. Helix Ultimate
  3. # 1
I can help only if we talk about front-end.
The back-end is managed mostly by Joomla itself.
Explain more what is wrong and how it was before update.
  1. more than a month ago
  2. Helix Ultimate
  3. # 2
Hello
Of course I'm only talking about front-end.
I just spent time to disable my extensions minitek, SPPB ... reinstall joomla 3.9.6 ...
The page works well with proostar but not Helix Ultimate
can I give you access because this page is for members only
Regards
  1. more than a month ago
  2. Helix Ultimate
  3. # 3
But before... can you tell me more details, where exactly it's?
Article front-end edition?

And the most important what is the design difference between Helix Ultimate and Prostar view that you're upset?
  1. more than a month ago
  2. Helix Ultimate
  3. # 4
Hi
Yes article in front edition
See screen copies
not custom.css or other modif. Site that has just been installed
other custom fields work but not the radio button !!
Thanks for your help
Attachments (2)
  1. more than a month ago
  2. Helix Ultimate
  3. # 5
can you install older Helix Ultimate 1.0.5 and check again.
  1. more than a month ago
  2. Helix Ultimate
  3. # 6
I had to install v1.05 but I think I made the maj 1.0.6 before seeing the problem with the custom field "radio button"
  1. more than a month ago
  2. Helix Ultimate
  3. # 7
So yes, install 1.0.6 and check again.
  1. more than a month ago
  2. Helix Ultimate
  3. # 8
uh, I was wrong. version 1.06 does not exist !!

I had to install v1.05 but I think I made the maj 1.1 before seeing the problem with the custom field "radio button"

I just reinstalled version 1.1 and emptied the cache
no improvement
  1. more than a month ago
  2. Helix Ultimate
  3. # 9
so when a problem appeared?
you had with v1.0.5 or not
  1. more than a month ago
  2. Helix Ultimate
  3. # 10
Sorry that's what I said I can not remember because I did not check the timeline !
  1. more than a month ago
  2. Helix Ultimate
  3. # 11
Hello
I just did the same thing on another site with the same configuration except that helix is ​​v 1.0.5.
This seems to confirm a problem with the latest version.
Please do not ask me to upgrade to v 1.1 because I need to work on it!
Can you duplicate the problem in creating an article?
Regards
  1. more than a month ago
  2. Helix Ultimate
  3. # 12
Hello,
I updated to 1.1.1.
No improvement
If I delete this version and reinstall v1.05
Do I lose my Helix settings including language?
  1. more than a month ago
  2. Helix Ultimate
  3. # 13
Try this

.form-check-inline input[type="radio"] {
display: inline-block;
}
  1. more than a month ago
  2. Helix Ultimate
  3. # 14
Hello
1 / Responding to a problem [https://www.joomshaper.com/forums/disappearance-tab-creation-article-front-end ]
Your colleague put the code css *
This had the effect of canceling the resolution of the problem!
Can you see with him?

2 / If I remove the code css, it works again, but I find that the presentation is not very pretty. I suggest you later take in Helix Ultimate the code of presentation of the protosar radio button (see image provided) which resolves elegantly the problem of positioning the label with respect to the button
Regards
*----------------------


.layout-edit select.inputbox,
.layout-edit select {
width: 250px;
max-width: 100%;
}
.layout-edit .btn-toolbar {
margin-bottom: 20px;
}
.layout-edit .tab-content {
padding-top: 20px;
}
.layout-edit #editor-xtd-buttons,
.layout-edit .toggle-editor {
margin-top: 20px;
}
.layout-edit .btn-group input[type="radio"] {
display: none;
}
iframe,
svg {
max-width: 100%;
}
#sbox-content > iframe {
height: 100%;
}
.alert.alert-message {
background-color: #dff0d8;
border-color: #d6e9c6;
color: #468847;
}
.alert.alert-message h4 {
color: #468847;
}
.manager.thumbnails {
list-style: none;
padding: 0;
margin: 0 0 0 -20px;
}
.manager.thumbnails li {
text-align: center;
display: block;
float: left;
width: 80px;
height: 80px;
line-height: 18px;
border: 1px solid #ddd;
-webkit-border-radius: 4px;
-moz-border-radius: 4px;
border-radius: 4px;
-webkit-box-shadow: 0 1px 3px rgba(0,0,0,0.055);
box-shadow: 0 1px 3px rgba(0,0,0,0.055);
position: relative;
}
.manager.thumbnails li [class^="icon-"],
.manager.thumbnails li [class*=" icon-"] {
font-size: 14px;
line-height: 14px;
color: #08c;
display: inline-block;
margin-top: 6px;
}
.manager.thumbnails li .height-50 {
margin-top: 4px;
height: 50px;
margin-bottom: 4px;
}
.manager.thumbnails li a {
text-decoration: none;
color: #08c;
font-size: 13px;
}
.manager.thumbnails li:hover {
background: #f7fcff;
border-color: rgba(82,168,236,0.8);
-webkit-box-shadow: inset 0 1px 1px rgba(0,0,0,0.075), 0 0 8px rgba(82,168,236,0.6);
-moz-box-shadow: inset 0 1px 1px rgba(0,0,0,0.075), 0 0 8px rgba(82,168,236,0.6);
box-shadow: inset 0 1px 1px rgba(0,0,0,0.075), 0 0 8px rgba(82,168,236,0.6);
-webkit-transition: all 400ms;
transition: all 400ms;
}
#mailto-window {
margin: 20px;
}
#mailto-window >h2 {
font-size: 18px;
margin-top: 0;
}
#mailto-window input[type="text"] {
height: auto !important;
}
.chzn-container.chzn-container-multi input[type="text"] {
min-height: 30px;
}
.com-content-adminForm textarea {
width: 350px;
height: 100px;
}
.com-content-adminForm .input-prepend.input-append .media-preview.add-on {
height: 34px;
line-height: 26px;
}
.modal.modal-btn {
position: relative;
display: inline-block;
}
.com-config .form-horizontal .accordion-body {
overflow: hidden;
}
.com-config .form-horizontal .accordion-body.in:hover {
overflow: visible;
}
.com-config .form-horizontal .accordion-body .input-prepend.input-append .media-preview.add-on {
height: 34px;
line-height: 26px;
}
.com-config .form-horizontal .accordion-body .input-prepend.input-append .btn {
position: relative;
cursor: pointer;
color: #333;
border: 1px solid #bbb;
}
  1. more than a month ago
  2. Helix Ultimate
  3. # 15
I told about it our developer, in next HU should be better, thanks.
  1. more than a month ago
  2. Helix Ultimate
  3. # 16
Hi
In response, I understand that you forward the message. Thank you.
For now, your code works well ...
IF there is no code to solve the other problem (https://www.joomshaper.com/forums/disappearance-tab-creation-article-front-end) , can you integrate it natively into a minor template fix.
I think that would solve everything !?
  1. more than a month ago
  2. Helix Ultimate
  3. # 17


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.