1. Wayne Corp
  2. Thursday, 31 January 2019
Hello,

I Have display problems with Wayne corp template and JCE or tiny editor on edit on frontend. (see screen)
I don't this problem with the other template (Protostar or Helix3).

Thank
Attachments (1)
Accepted Answer
My test with TinyMCE
BEFORE
tinymce.jpg
AFTER
fixed.jpg

I used only this

#editor span {position: initial; opacity: 1;}


yes, in custom CSS of template.
Attachments (2)
  1. more than a month ago
  2. Wayne Corp
  3. # Permalink
Responses (13)
Hi,
uninstall JCE and install again JCE 2.6.35 then clear browser cache or even use a different one.
DO NOT USE IE11.
If will not help, please contact with Ryan (JCE developer): https://www.joomlacontenteditor.net/support/forum
  1. more than a month ago
  2. Wayne Corp
  3. # 1
Isnt this a SP Pagebuilder not support Internet Explorer problem? Pls update on your product page that SP Pagebuilder doesnt support Internet Explorer so that users are aware of that problem pls
  1. more than a month ago
  2. Wayne Corp
  3. # 2
o_O

IE.png
Attachments (1)
  1. more than a month ago
  2. Wayne Corp
  3. # 3
It's the same problem with tiny on all browsers. See screenshot.
Attachments (1)
  1. more than a month ago
  2. Wayne Corp
  3. # 4
1) Make a test, install raw Helix Ultimate and check again.
2) Do you have installed any EXTRA plugins which have contact with the content area?
3) Do you have enabled JS or CSS compression, if yes, disable.
  1. more than a month ago
  2. Wayne Corp
  3. # 5
I have the same problem here. See attached screenshot. I have tried some things:
- set default editor to tiny: same problem.
- use protostar template: no problem
- use helix ultimate template: no problem.

So it seems to be an issue of the wayne corp template. For now I can help my client out by using helix ultimate as a tmeplate only for the page where the make new blog posts, but a fix for this would be appreciated.
Attachments (1)
  1. more than a month ago
  2. Wayne Corp
  3. # 6
Have you talked with Rayn - JCE developer, maybe he can give you tips.

BTW
Make sure that you updated JCE to 2.6.37
  1. more than a month ago
  2. Wayne Corp
  3. # 7
Have you talked with Rayn - JCE developer, maybe he can give you tips.

BTW
Make sure that you updated JCE to 2.6.37


The problem is the same with Tiny MCE editor, so I don't think it's a JCE problem. I use JCE 2.7.2 (newest version).
  1. more than a month ago
  2. Wayne Corp
  3. # 8
Oh, ok let me check again.

Q: you edit articles, right?
  1. more than a month ago
  2. Wayne Corp
  3. # 9
Yes, this solved it! Thanks a lot.
  1. more than a month ago
  2. Wayne Corp
  3. # 10
Ufff... indeed it was a bug caused by template styles.
---
You're welcome
Have a nice day.
  1. more than a month ago
  2. Wayne Corp
  3. # 11
Good that you solved it.

Will it be an updated new template version coming soon?
  1. more than a month ago
  2. Wayne Corp
  3. # 12


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.