1. edwinblum
  2. Themis
  3. Wednesday, 30 October 2019
Good morning,

I'm building a one-page website with the Themis template and I would like to disable the offcanvas menu. Right now the menu opens automatically on mobile view and displat text: "publisch modules to the "offcanvas" position.

Could you please help?

Kind regards,
Accepted Answer
Accepted Answer Pending Moderation
In Helix Custom CSS add


body.ltr.offcanvs-position-right .offcanvas-menu {display: none !important;}
  1. more than a month ago
  2. Themis
  3. # Permalink
Responses (6)
Accepted Answer Pending Moderation
Hi,
This is from the template, Go to Helix Options > Layout - delete menu module position, or disable Preset Header if you have.
  1. more than a month ago
  2. Themis
  3. # 1
Accepted Answer Pending Moderation
Hi Paul,

Thanks for the quick response! But I already did... Please see the attachments
Attachments (2)
  1. more than a month ago
  2. Themis
  3. # 2
Accepted Answer Pending Moderation
do you still see [=] ?
can you share URL
  1. more than a month ago
  2. Themis
  3. # 3
Accepted Answer Pending Moderation
do you still see [=] ?
can you share URL


Sorry for the late response.

https://www.marcogereedschap.nl/
  1. more than a month ago
  2. Themis
  3. # 4
Accepted Answer Pending Moderation
In Helix Custom CSS add


body.ltr.offcanvs-position-right .offcanvas-menu {display: none !important;}


That's it! Thank you very much!
  1. more than a month ago
  2. Themis
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.