1. jwachulka
  2. SP Page Builder 3.x
  3. Thursday, 31 January 2019
Hi.
Few days ago I upgraded to the newest SP Page Builder and since then my page is having some css issues...
for example - in the front-end editor the page looks fine, but when i click on preview the page - sth is off. I attach the screenshot.

also I see that whenever I try to create a new module from Sp page builder, and that module has some JS init (opt-in form from email provider - Active Campaign), the module looks like that and I cannot even edit it... I didn't have that before and I was always integrating with some email providers... I also attach the screenshot.
Attachments (2)
Responses (5)
Accepted Answer Pending Moderation
Hi there,

Thanks for your issue. The module is not to use the large scale of addon. The Module page builder can render the small number of addons.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
I don't understand what you mean.

Plus what is the solution with the difference between front-end editor and the actual page? Why this is happening?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
Hi there,

The problem occurred while you have been using the page builder page inside on module. The error occurred inside the module cause the page builder module can't render large scale of add-ons. Is there any problem in front end editor of page builder page? If you have, please let me know.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Yes, there is. I showed you a screenshot in the first message I sent here. The name of the screenshot is "front".
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
I noticed a bug in your code, in the #sppb-1548956950162 the margin was
margin: autoauto;
and it should have been
margin: auto auto

after fixing that, it worked...
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.