1. Dentro
  2. Tuesday, 23 July 2019
Hi

I installed the Dentro Template with Sample data - I cannot save Helix Template settings. I get error: Somethings Wrong, Try again. (see screenshot).

Joomla version: Joomla! 3.9.10 Stable
SP Page Builder Version: 3.5.0
PHP version: 7.1.30
Mod_security is Enabled

I have cleared Joomla cache & Cleared cache on browser - does not resolve the problem.

Please can you assist? dentro_error.jpg
Attachments (1)
Accepted Answer
Hi there,

Thanks for your reply. I have chosen the off-canvas menu only and save works fine.

http://prntscr.com/ojc62k

-Thanks

Thanks Toufiq the template settings are saving now. :D
  1. more than a month ago
  2. Dentro
  3. # Permalink
Responses (17)
ok Guys, once again here finding where the error was... since i have godaddy and a "website security" service, that adds a firewall, i had to "whitelist" my IP address, so after that I am able to save without a problem. thank you for sp page builder!


Hi there, you are most welcome & Thanks
  1. more than a month ago
  2. Dentro
  3. # 1
ok Guys, once again here finding where the error was... since i have godaddy and a "website security" service, that adds a firewall, i had to "whitelist" my IP address, so after that I am able to save without a problem. thank you for sp page builder!
  1. more than a month ago
  2. Dentro
  3. # 2
hello i am having the same issue with template language school, first i wasn't able to save pages, but i turned off on hosting the "force https" option and i was able to save, but now the template settings are not saving, i can not turn mod_security off , I called go daddy and they said i don't have those privileges... how do i solve this issuee? please help
  1. more than a month ago
  2. Dentro
  3. # 3
Hi there,

I have checked my end and it works fine.

https://helix-framework.org/toufiq/dentro/administrator

admin
demo

-Thanks
  1. more than a month ago
  2. Dentro
  3. # 4
Hi Toufiq,

I am having exactly the same issue. Please assist with the step to fix this issue. Thanks.


Hi there, Would you please turn off the mod_security option from your hosting server? Thanks


Hi Toufiq. Thanks for the reply. This isn't really a solution is it? I see turning of that mod seems to be the default answer nowadays at Joomshaper. Are you guys planning to fix this issue soon?

Thanks!


Hi there, Thanks for your reply. Ajax request cannot proceed when mod_security enables. That's why need to disable the mod_security. This is not a generic response. Thanks


Why do 99% of my templates work 100% and Dentro not? All on the same server.


Hi there, Already i have informed you that, the ajax request blocked by the mod_security option. If you disable once, your problem will be solved. Thanks


I think you missed my question there so I will try to ask it in a different way: On all the Joomshaper templates, I do not have this issue. On Dentro, I have this issue. All my websites are developed on exactly the same domain & server.

If the issue is with my server and mod-sec, then why do all Joomshaper templates work, but Dentro does not?
  1. more than a month ago
  2. Dentro
  3. # 5
Hi Toufiq,

I am having exactly the same issue. Please assist with the step to fix this issue. Thanks.


Hi there, Would you please turn off the mod_security option from your hosting server? Thanks


Hi Toufiq. Thanks for the reply. This isn't really a solution is it? I see turning of that mod seems to be the default answer nowadays at Joomshaper. Are you guys planning to fix this issue soon?

Thanks!


Hi there, Thanks for your reply. Ajax request cannot proceed when mod_security enables. That's why need to disable the mod_security. This is not a generic response. Thanks


Why do 99% of my templates work 100% and Dentro not? All on the same server.


Hi there, Already i have informed you that, the ajax request blocked by the mod_security option. If you disable once, your problem will be solved. Thanks
  1. more than a month ago
  2. Dentro
  3. # 6
Hi Toufiq,

I am having exactly the same issue. Please assist with the step to fix this issue. Thanks.


Hi there, Would you please turn off the mod_security option from your hosting server? Thanks


Hi Toufiq. Thanks for the reply. This isn't really a solution is it? I see turning of that mod seems to be the default answer nowadays at Joomshaper. Are you guys planning to fix this issue soon?

Thanks!


Hi there, Thanks for your reply. Ajax request cannot proceed when mod_security enables. That's why need to disable the mod_security. This is not a generic response. Thanks


Why do 99% of my templates work 100% and Dentro not? All on the same server.
  1. more than a month ago
  2. Dentro
  3. # 7
Hi Toufiq,

I am having exactly the same issue. Please assist with the step to fix this issue. Thanks.


Hi there, Would you please turn off the mod_security option from your hosting server? Thanks


Hi Toufiq. Thanks for the reply. This isn't really a solution is it? I see turning of that mod seems to be the default answer nowadays at Joomshaper. Are you guys planning to fix this issue soon?

Thanks!


Hi there, Thanks for your reply. Ajax request cannot proceed when mod_security enables. That's why need to disable the mod_security. This is not a generic response. Thanks
  1. more than a month ago
  2. Dentro
  3. # 8
Hi Toufiq,

I am having exactly the same issue. Please assist with the step to fix this issue. Thanks.


Hi there, Would you please turn off the mod_security option from your hosting server? Thanks


Hi Toufiq. Thanks for the reply. This isn't really a solution is it? I see turning of that mod seems to be the default answer nowadays at Joomshaper. Are you guys planning to fix this issue soon?

However, I have now gone ahead and disabled it, unfortunately still having the issue tho. I will PM you the details to have a look, please. Thanks.

Thanks!
  1. more than a month ago
  2. Dentro
  3. # 9
Hi Toufiq,

I am having exactly the same issue. Please assist with the step to fix this issue. Thanks.


Hi there, Would you please turn off the mod_security option from your hosting server? Thanks
  1. more than a month ago
  2. Dentro
  3. # 10
Hi Toufiq,

I am having exactly the same issue. Please assist with the step to fix this issue. Thanks.
  1. more than a month ago
  2. Dentro
  3. # 11
Hi there,

Thanks for your reply. I have chosen the off-canvas menu only and save works fine.

http://prntscr.com/ojc62k

-Thanks

Thanks Toufiq the template settings are saving now. :D


:D
  1. more than a month ago
  2. Dentro
  3. # 12
Hi there,

Thanks for your reply. I have chosen the off-canvas menu only and save works fine.

http://prntscr.com/ojc62k

-Thanks
  1. more than a month ago
  2. Dentro
  3. # 13
Hi there,

Could you send me the Joomla administrator access via PM?

-Thanks
  1. more than a month ago
  2. Dentro
  3. # 14
Hi there,

Sorry for the inconvenience. Please turn off the Mod_security from your hosting panel. I hope your problem will be solved.

-Thanks


Hi Toufiq,

Thank you I did disable mod_security - cleared Joomla cache and browser cache. Now I don't see error pop-up but I still cannot save changes (see screenshot) dentro_mod_security-off.jpg
Attachments (1)
  1. more than a month ago
  2. Dentro
  3. # 15
Hi there,

Sorry for the inconvenience. Please turn off the Mod_security from your hosting panel. I hope your problem will be solved.

-Thanks
  1. more than a month ago
  2. Dentro
  3. # 16


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.