1. Peter Reyghere
  2. Themis
  3. Wednesday, 04 March 2020
Hi,

Can anyone tell me how to get rid of the debug position?

I want a video to be played at my startpage fullscreen, but at the bottom there is still a blue border.
After showing module postions,i found out it was the debug position.

I made a test module and placed it at the debug position, just to be sure. See screenshot.

I already copied the template just for the startpage.
Deleted every row in layoutbuilder (like footer, ...) but there is nog debug position.

I searched for the debug option in joomla but it is turned off.

SO, how can i make the debug position dissapear?
Attachments (1)
Responses (1)
Accepted Answer Pending Moderation
hi,
for me, it doesn't look like a debug position. Besides if none module is published in debug, this area should be empty. Yes, it's built-in position, not visible in layout manager.

use code inspector from your browser to identify Html element

https://www.joomshaper.com/blog/which-line-of-css-i-have-to-edit-code-inspector-in-action
  1. more than a month ago
  2. Themis
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.