1. Binary
  2. Friday, 30 August 2013
Installed quick start and get <blockquote>Database connection error (2): Could not connect to MySQL</blockquote>., have reinstalled it again as a precaution but no luck
Responses (1)
You should review your configuration.php file and ensure you are using the correct MySQL username and password. These settings will appear in the file as:

public $user = 'your_dbuser';
public $password = 'your_dbpass';
  1. more than a month ago
  2. Binary
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.