1. Gazette
  2. Monday, 04 March 2019
I've been asked by JoomlaShack to get in touch with you. I contacted them because when using the form (Shack Forms Pro module) at https://communityconnective.com.au/submit-content , when you click on Add Files, and select a file to add, the file doesn't show on the screen - it just shows a blank space.

JoomlaShack says that the form works fine with the default Joomla template so they suspect it's a template issue (they say possibly JQuery conflict or something similar).

Could you help with this issue please? Thank you.
Accepted Answer
Hi there,

The bootstrap CSS class conflict with your extension. Now it has been overridden inside the custom.css file.

http://prntscr.com/mwn3go

.files .fade:not(.show) {
opacity: initial !important;
}


http://prntscr.com/mwn35f

-Thanks
  1. more than a month ago
  2. Gazette
  3. # Permalink
Responses (7)
Hi there,

Thanks for your query. Please turn off the jch_optimize plugin & check again.

-Thanks
  1. more than a month ago
  2. Gazette
  3. # 1
Thank you. That was already suggested by Shak Forms.

I disabled JCH Optimize Package; JCH Optimize Pro; and System - JCH Optimize Pro. Fully cleared Joomla cache and browser cache. Has not made any difference. Please advise.
  1. more than a month ago
  2. Gazette
  3. # 2
Hi there,

Could you send me the Joomla administrator access via PM?

-Thanks
  1. more than a month ago
  2. Gazette
  3. # 3
Thanks, just PM'ed you.

Hi there,

Could you send me the Joomla administrator access via PM?

-Thanks
  1. more than a month ago
  2. Gazette
  3. # 4
Thank you so much, really appreciate you fixing this issue.
  1. more than a month ago
  2. Gazette
  3. # 5
Thank you so much, really appreciate you fixing this issue.


Hi there, You are most welcome & Thanks
  1. more than a month ago
  2. Gazette
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.