1. Peron
  2. Finance
  3. Monday, 25 March 2019
Hello, I uploaded the quickstart 'Finance' files on my server but can't get to the installation procedure, instead I get this message :"Error: Failed to start application: Class 'JSessionStorage' not found", can you help?
Accepted Answer
Accepted Answer Pending Moderation
Hi,
Read "Technical Requirements" : https://www.joomshaper.com/documentation/joomla-templates/travus#technical-requirements

you either need to configure php to either not output warnings (preferred) or allow ini_set().
  1. more than a month ago
  2. Finance
  3. # Permalink
Responses (9)
Accepted Answer Pending Moderation
I have advice.
On this same server try to install raw Joomla 3.9.x first,
it will help you diagnose source of problem with server settings
  1. more than a month ago
  2. Finance
  3. # 1
Accepted Answer Pending Moderation
Thank you for your help, it was about the php version.
  1. more than a month ago
  2. Finance
  3. # 2
Accepted Answer Pending Moderation
About Floox Template

Please:
1) Download, unzip
2) Replace that file:
templates/shaper_floox/sppagebuilder/addons/slideshow_full/site.php
Attachments (1)
  1. more than a month ago
  2. Finance
  3. # 3
Accepted Answer Pending Moderation
BTW
please check also if you can use Image addon.
  1. more than a month ago
  2. Finance
  3. # 4
Accepted Answer Pending Moderation
thanks A LOT!
The slideshow is working, no more blank page, I also added an image in the page and it went well. Thanks again. Michel Peron
  1. more than a month ago
  2. Finance
  3. # 5
Accepted Answer Pending Moderation
You're welcome.

Have a nice day
  1. more than a month ago
  2. Finance
  3. # 6
Accepted Answer Pending Moderation
Hi Paul its me again Michel Peron, in the feature box ox the default home page of the floox template, I changed the icon to an image and got this message : Recoverable fatal error: Object of class stdClass could not be converted to string in /home/clients/f766d863f31e8098f92223ca60f14cfe/web/bysance/templates/shaper_floox/sppagebuilder/addons/feature/site.php on line 68 along with a blank page ( https://www.mento-shop.fr/bysance/ ). I dont have the skills to fix the site.php script like you did yesterday thats why I'm asking you again for help.
  1. more than a month ago
  2. Finance
  3. # 7
Accepted Answer Pending Moderation
Btw I updated sp builder pro before doing the change in feature box. Thx
  1. more than a month ago
  2. Finance
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.