1. Jochen
  2. Politist
  3. Monday, 26 June 2017
Hi,
I configured everything in German. Only the Link "read more" stays in English.
Where can I change this?

Thanks,
Jochen
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Check settings of Article add-on there should be a field with default "readmore" text , I am pretty sure.
---
If not, I have alternative idea...
  1. more than a month ago
  2. Politist
  3. # Permalink
Responses (9)
Accepted Answer Pending Moderation
Hi,
probably this phrase is from SP Page Builder or template language file.


HELIX_COM_CONTENT_READ_MORE_TITLE="Read More"


Translate that one, I hope it will hep
Attachments (1)
  1. more than a month ago
  2. Politist
  3. # 1
Accepted Answer Pending Moderation
Hi,
probably this phrase is from SP Page Builder or template language file.


HELIX_COM_CONTENT_READ_MORE_TITLE="Read More"


Translate that one, I hope it will hep



Thank you, Frank. This works for the Menu Category Blog, not for the add-on in PageBuilder.
  1. more than a month ago
  2. Politist
  3. # 2
Accepted Answer Pending Moderation
Check settings of Article add-on there should be a field with default "readmore" text , I am pretty sure.
---
If not, I have alternative idea...


That's it. Thank you, Paul!
  1. more than a month ago
  2. Politist
  3. # 3
Accepted Answer Pending Moderation
Check settings of Article add-on there should be a field with default "readmore" text , I am pretty sure.
---
If not, I have alternative idea...


That's it. Thank you, Paul!


Hi,

i have the same Problem, but where can i find: settings of Article add-on

thanks
Nadolny
  1. more than a month ago
  2. Politist
  3. # 4
Accepted Answer Pending Moderation
@regioprint , here
Attachments (1)
  1. more than a month ago
  2. Politist
  3. # 5
Accepted Answer Pending Moderation
Check settings of Article add-on there should be a field with default "readmore" text , I am pretty sure.
---
If not, I have alternative idea...


That's it. Thank you, Paul!


Hi,

i have the same Problem, but where can i find: settings of Article add-on

thanks
Nadolny



whre can i change the language from the Read More Itemprop.

this was the code


<a class="sppb-readmore" href="/component/content/article/8-strafrecht/2-alkohol-ausgehen-und-sex-auf-klassenfahrten-gibt-es-oft-gelegenheit-fuer-konflikte?Itemid=101" itemprop="url">Read More</a>
  1. more than a month ago
  2. Politist
  3. # 6
Accepted Answer Pending Moderation
In Read more text field check again settings , put the glasses on, haha.
  1. more than a month ago
  2. Politist
  3. # 7
Accepted Answer Pending Moderation
uups... ;)

thank you
Attachments (1)
  1. more than a month ago
  2. Politist
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.