1. Rinaldo
  2. SP Page Builder 3.x
  3. Tuesday, 03 December 2019
Is there a easy way to centre the "advanced audio" in the page builder?
Responses (8)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. Would you please share the exact page url here? That would help to solve your issue easily.

-Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Hi,
Thanks for your query. Would you please share the exact page url here? That would help to solve your issue easily.

-Best Regards


https://www.nospang.nl/Sabroso/
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
Also...the wave form is not showing the right audio lenght.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Thanks for your reply. You can use this css into your custom css and that'll solve the issue for you.

#sppb-addon-1575386799944 .sppb-addon-audio-advanced {
margin: 0 auto;
}


And please make sure you've used the audio length here http://prntscr.com/q88jj8
But there is an issue there and it's already in our todo list. We'll try to fix this in future update.

-Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Thanks for your reply. You can use this css into your custom css and that'll solve the issue for you.

#sppb-addon-1575386799944 .sppb-addon-audio-advanced {
margin: 0 auto;
}


And please make sure you've used the audio length here http://prntscr.com/q88jj8
But there is an issue there and it's already in our todo list. We'll try to fix this in future update.

-Best Regards


Thanks for you reply. I use the css into the custom css area. In the preview of the page the module is centered, but live it's still on the left side. (https://www.nospang.nl/Sabroso/)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
Thanks for your reply. You can use this css into your custom css and that'll solve the issue for you.

#sppb-addon-1575386799944 .sppb-addon-audio-advanced {
margin: 0 auto;
}


And please make sure you've used the audio length here http://prntscr.com/q88jj8
But there is an issue there and it's already in our todo list. We'll try to fix this in future update.

-Best Regards

Thanks for you reply. I use the css into the custom css area. In the preview of the page the module is centered, but live it's still on the left side. (https://www.nospang.nl/Sabroso/)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
Hi,
Would you please make sure that you've inserted the code into proper place? You need to use this code into your custom css section from the template settings(not in pagebuilder).

#sppb-addon-1575386799944 .sppb-addon-audio-advanced {
margin: 0 auto;
}

Please let me know if that helps.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7
Accepted Answer Pending Moderation
Hi,
Would you please make sure that you've inserted the code into proper place? You need to use this code into your custom css section from the template settings(not in pagebuilder).

#sppb-addon-1575386799944 .sppb-addon-audio-advanced {
margin: 0 auto;
}

Please let me know if that helps.

-Thanks



Thank you very much. It's working!!!!
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.