1. Helix-II
  2. Thursday, 28 February 2013
hello, <br>
just installed hellix II from quickstart joomla 3<br>
and having two issues till now<br>
1) carousel does not auto slide until i click left or right button<br>
2) result of articles in search input are not seem in a "list" way <br>
<br>
you can see them in <br>
1) http://www.ecolinehellas.gr/new/<br>
2) http://www.ecolinehellas.gr/new/index.php/component/search/?searchword=test&searchphrase=all&Itemid=101<;br>
username: ecoline<br>
password: ecolinetana<br>
Thanks<br>
Attachments (1)
Accepted Answer
Bootstrap carousel has no option to auto play and we will update search option on stable version. Thanks for your comment.
  1. more than a month ago
  2. Helix-II
  3. # Permalink
Responses (7)
Hi, Seems the autostart problem is caused by a conflict with mootools/jquery
Ive added this code to the bottom of the head section in templates/helix/index.php

jQuery(document).ready(function(){
jQuery('.carousel').each(function(index, element) {
jQuery(this)[index].slide = null;
});
jQuery('.carousel').carousel('cycle');
});

all enclosed in script tag of course.
hope this works for you.
  1. more than a month ago
  2. Helix-II
  3. # 1
Hello I have tried your code but something is wrong. I am not an inclined php coder unfortunately so could you please be so kind to post the exact code you have used enclosed with all the script tags here for me please. I would really appreciate it, as I too am looking for a solution to have the slider autoplay. I am using joomla 2.5

Many Thanks
Sean

Hi, Seems the autostart problem is caused by a conflict with mootools/jquery
Ive added this code to the bottom of the head section in templates/helix/index.php

jQuery(document).ready(function(){
jQuery('.carousel').each(function(index, element) {
jQuery(this)[index].slide = null;
});
jQuery('.carousel').carousel('cycle');
});

all enclosed in script tag of course.
hope this works for you.
  1. more than a month ago
  2. Helix-II
  3. # 2
This works!!! ( 2 steps ) :D

I really struggled a lot with this problem. I am using the Shaper Helix II template for joomla 2.5 and I just couldn't get my Carousel to start sliding when the page was loaded.

I went through many sites to help me with this problem and finally found my answer. As Tim Howard said above I copied the following into the index.php file by clicking : template_manager: ---- templates ---- Shaper_helix_ii Details and Files ---- Edit main page template

Step 1: text to be copied:


((( here you should put the word script between a less than sign and more than sign )))
jQuery(document).ready(function(){
jQuery('.carousel').each(function(index, element) {
jQuery(this)[index].slide = null;
});
jQuery('.carousel').carousel('cycle');
});
((( here you should put the word /script between a less than sign and more than sign )))


Step 2: where it needs to be pasted (to the bottom of the head section):


....See the attatchment...


Save and enjoy! :)
Attachments (2)
  1. more than a month ago
  2. Helix-II
  3. # 3
Albie, may your modules live forever!

Your fixed worked. My carousel kept disappearing for a second or so between slides. Your script solved it.

Your way too awesome right 'bout now!

Thanks again!!!
  1. more than a month ago
  2. Helix-II
  3. # 4
Thanks it worked for me. really great work.
  1. more than a month ago
  2. Helix-II
  3. # 5
Unfortunately its not working for me. Please see the attached files.
Attachments (2)
  1. more than a month ago
  2. Helix-II
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.