1. Newedge
  2. Wednesday, 31 October 2018
We have set up Re-Captcha and it works ok except when users login and submit an article. Captcha isn't showing and error appears.
Accepted Answer
make a test, delete that folder: templates\shaper_newedge\html\com_content\form

you forgot to write about what Captcha type/plugin you use, full name please.
  1. more than a month ago
  2. Newedge
  3. # Permalink
Responses (6)
Hi,
users login - you mean in login module or Login component page ?
---
What for you need "Captcha" on submit an article ?? Editor has to be logged anyway.
Is it even possible in Joomla ?
  1. more than a month ago
  2. Newedge
  3. # 1
About login page, probably it's problem when you used new Hidden Captcha plugin.
In that case please DELETE that folder from override
templates\shaper_newedge\html\com_users\login
  1. more than a month ago
  2. Newedge
  3. # 2
Hi,
users login - you mean in login module or Login component page ?
---
What for you need "Captcha" on submit an article ?? Editor has to be logged anyway.
Is it even possible in Joomla ?


The issues we are having is when we enable Captcha it shows up an error when users are logged in and try to submit an article. If we disable Captcha then the Catcha error doesn't show when users submit an article.
  1. more than a month ago
  2. Newedge
  3. # 3
make a test, delete that folder: templates\shaper_newedge\html\com_content\form

you forgot to write about what Captcha type/plugin you use, full name please.


I use google Re Capcha V2 and do't use the hidden. I will make a test.
  1. more than a month ago
  2. Newedge
  3. # 4
Deleted folder and problem solved. Thanks
  1. more than a month ago
  2. Newedge
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.