1. Qubic
  2. Monday, 01 August 2016
I cannot select a position when attempting to configure Module position in the Template Style Layout Manager.

It is displaying Bottom4 when I try to configure ANY Row/Column.

It also looks like I cannot open any dropdown in any of the row settings.

Very frustrating.

Please assist.

Chris
Responses (5)
Hi Chris,
1) We are talking about Helix3 or SP Page builder?
2) If SP Page Builder in which version ?
3) Please try from 2nd browser

if will not help send me access to site via PM .... my turn
  1. more than a month ago
  2. Qubic
  3. # 1
Hello,

It's qubic template so Helix 3. I also have Page Builder Pro (latest). The problem is in the template layout manager so I guess this is part of Helix 3.

I have tried with several browsers (chrome, for, safari) but only on OSX.

I will PM details.

Thanks
Chris
  1. more than a month ago
  2. Qubic
  3. # 2
We have another problem that may be related....

It often takes up to 15 seconds to our main PageBuilder page. According to a trace that we have done 13 seconds of this time is spent in page scripts.

Perhaps there is something wrong with the template scripts?

Chris
  1. more than a month ago
  2. Qubic
  3. # 3
a) Turn on gzip compression
b) Update Sp Page Builder Pro to version 1.3
c) use Joomla Cache
d) Switch to PHP 7
  1. more than a month ago
  2. Qubic
  3. # 4
About problem in Helix3 - they are caused by Regular Labs - Advanced Template Manager
when I disabled it for a while I was able to choose module positions.
---
So do this same move I did (disable -> clear CMS cache), then choose positions and enable again.
If will not work disable also LZframework from Zoo for a while.
---
Very frustrating.
That's why Less is Better
Attachments (1)
  1. more than a month ago
  2. Qubic
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.