1. SP Page Builder 3.x
  2. Sunday, 23 August 2020
Cannot install PRO over Lite version PageBuilder.
downloaded install package, when i try to install getting this error
ERR_HTTP2_PROTOCOL_ERROR
Responses (1)
Hi,
1) Are you able to install any other extension?
2) Use a different browser to install component. Firefox, Opera, Brave, Edge.

This is NOT SPPB issue. I can promise you that.
In most occasions, this error is due to a problem with the server, or it may be requiring a client authentication certificate that might not be available. Chrome related as well.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.