1. SP Page Builder 3.x
  2. Tuesday, 12 February 2019
Hi there,
I dont know whats going on. I have duplicated a page (save as copy) and altered the page and saved it to a new name. After that I connected the page with a menu item. But now I cannot modify the new page any more. Its blank

https://screenshots.firefox.com/Ir4Njmay18dRu7qX/kares-webdesign.de

I went back to the menu and there the page is gone on the menu item ....

https://screenshots.firefox.com/FduwOFJeeyZ9pRNz/kares-webdesign.de

The stranger is that the new page is still showing up in the frontend:

To Page

When I now want to create a new page, every new page is getting ID 0

https://screenshots.firefox.com/gDcCpTquu44GI3qm/kares-webdesign.de

Can s.o. tell me what happened here?

kweb
Responses (3)
I have reinstalled the SP PageBuilder and now my duplicated site is not showing up any more but every new page got ID of 0 and I cannot use it any more. I really need professional help here otherwise my site is completely broken and lots of work is lost :/
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
When I delete the page with ID 0 I get message:

Null primary key not allowed.

Maybe that helps?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
I encountered the same issue. Any help would be appreciated??
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.