1. Floox
  2. Monday, 10 August 2020
Hi,

How can I remove the author from the articles in my website. In the menu options it is possible to do it, but it still keeps an empty space as you can see in the attachments below.

I'll wait for your feedback and support to remove it.

Kind regards
Luis
Attachments (2)
Accepted Answer
Hi,
Use this custom css

.view-article.article-with-sppb .author-info{
display:none;
}


Add this css code inside the custom.css file.
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn
In Extensions>Template> Template Options > Custom Code > Custom CSS please add this
Thanks
  1. more than a month ago
  2. Floox
  3. # Permalink
Responses (7)
Hi,
Could you please share your site URL so that I can check?
Thank you
  1. more than a month ago
  2. Floox
  3. # 1
  1. more than a month ago
  2. Floox
  3. # 2
Could you please give me that specific page link?
  1. more than a month ago
  2. Floox
  3. # 3
Thank you Mehtaz
  1. more than a month ago
  2. Floox
  3. # 5
You are always welcome:)
  1. more than a month ago
  2. Floox
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.