1. Glamour
  2. Thursday, 07 May 2015
I've been trying to install Shaper-Glamour for hours now- I keep getting the same error and was unable to install it manually.

I don't know what the deal is but I need this issue solved now. I've never had such trouble with paid templates

It acts like it's installing forever then the page refreshes and acts like nothing happened

When I try to manually install it - it says it can't find the XML file. I"ve downloaded a fresh version for the site more than once to try to get a good file
Responses (1)
May be you tried to install quickstart pack inside joomla. quickstart is a complete files with joomla so, you have to install it as joomla and you will get just like our demo. if you want then you can install template only inside joomla and if you want as like our demo then install quickstart pack independently as like joomla installation pack.

- Thanks
  1. more than a month ago
  2. Glamour
  3. # 1

There are no replies made for this post yet.
Be one of the first to reply to this post!

This forum is archived

This forum has been archived. Please use JoomShaper official support system.