1. SP Simple Portfolio
  2. Friday, 24 August 2018
I want to use Simple Portfolio for video. But I couldn't figure out, how to change the hover image, or even better, make it disappear. I tried different solutions you mentioned in the forum, but it didn't work. Do you have a solution? If it's a css code, where do I have to put it?

Best, Falko
Attachments (1)
Accepted Answer
Hi,
Please use this css into your custom css and remove the previous one

.sp-simpleportfolio .sp-simpleportfolio-item:hover .sp-simpleportfolio-img {
transform: none !important;
}
.sp-simpleportfolio.sp-simpleportfolio-view-items .sp-simpleportfolio-items .sp-simpleportfolio-item:hover .sp-simpleportfolio-overlay {
opacity: 0 !important;
}



-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # Permalink
Responses (9)
Hi,
Thanks for your query. Would you please share your site url here?
And please specify which hover image you are trying to remove?
In the meantime please use this css into your custom css to check if the hover effect is working or not

.sp-simpleportfolio .sp-simpleportfolio-item:hover .sp-simpleportfolio-img {
transform: none !important;
}

Here is the custom css field https://prnt.sc/ijudw8

-Best Regards
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 1
Hello Sifat,

thank you for fast reply. My page is not yet on air, but I released it temporarily. Anyway, I think it's a problem of Simple Portfolio. I couldn't find an option to change the hover image. Also your custom code didn't change anything.

Best, Falkopage link
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 2
Hi,
You are using floox template and that's why my code didn't worked.
Actually there is no option to change the hover image but you can remove this.
Please use this css into your custom css to remove that hover image.

.sp-simpleportfolio.sp-simpleportfolio-view-items .sp-simpleportfolio-items .sp-simpleportfolio-item:hover .sp-simpleportfolio-overlay {
display: none;
}
.sp-simpleportfolio .sp-simpleportfolio-item:hover .sp-simpleportfolio-img {
transform: none !important;
}


-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 3
...it worked a bit too well. The hover image disappeared, but also the link funktion of the windows. There should be some hover effect and also a working pop up link.
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 4
Thank you! That's fine for me.
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 5
You are most welcome
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 6
Thanks! Hover disable worked for me. Exellent many thanks!
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 7
Thanks! Hover disable worked for me. Exellent many thanks!

You are most welcome
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.