1. Slideshow Pro SP2 Module
  2. Saturday, 18 August 2012
Hi

I can not install mod_slideshow-pro-sp2-j15 and mod-sptab-j15

The message :
1 - An error has occurred.




It was not possible to copy the selected file.


Can you suggest me to fix it?

thank you
Responses (1)
Shaper News III is compatible with Joomla 2.5 version. You should download 2.5 extensions for this.
  1. more than a month ago
  2. Slideshow Pro SP2 Module
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.