1. Calcio
  2. Saturday, 10 February 2018
The right hand module is not appearing on my interior pages. I have published the module and assigned it as well.

http://www.abingtontravelbasketball.com/surge/index.php?option=com_content&view=article&id=160&Itemid=564&lang=en

I can give you access to Admin if needed.

Thank you.
Responses (4)
It's a CSS issue. Whoever built this template added

.view-article #sp-right,
.view-article #sp-left {
display: none;
}
on line in template.css - line 6100. You may want to look at that.
  1. more than a month ago
  2. Calcio
  3. # 1
That did not work. Also, I have less compression disabled.

This is a new template why is this not working correctly. I have everything setup properly.
  1. more than a month ago
  2. Calcio
  3. # 2
Open theme.less file (path:templates/shaper_calcio/less). Now remove the code from line no. 4612 to 4618. Hope this will work.
  1. more than a month ago
  2. Calcio
  3. # 3
Hi,

Check you have assinged it for 'en'

Thanks
Arun
  1. more than a month ago
  2. Calcio
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.