1. Medico
  2. Thursday, 30 April 2020
Dear JS team i need you help
Could help me to fix that broke? (see image)
The moment this error appeared i added a paralax background to a column. But i think has nothing to do with.
I appreciate your help. Could you give a hand?
I build site in xampp.
latest joomla version, latest php
Attachments (1)
Accepted Answer
Hi. It looks like you made some css customization.
This value must be in px. This is causing the problem.
[attachment]1.jpg[/attachment]


Dear Pavel thank you for your reply.
I must mention i made clean install. I didnt add any css yet. I've just added some rows in sppagebuilder in home page. I used the "add section", Nothing else.
I checked on templates -> basic options ->Header->Header height =70 without px..i add px, but nothing.

Throught google inspector i found some css to change to resolve the problem according to your advice. I added this code to custom CSS, NOT in template.css.


.sp-megamenu-parent > li > a, .sp-megamenu-parent > li > span {
display: inline-block;
padding: 0 10px;
line-height: 70px;
}

#offcanvas-toggler {
display: block;
height: 70px;
line-height: 70px;
}


Now it is resolved!!! I repeat that before i didnt put any css.
  1. more than a month ago
  2. Medico
  3. # Permalink
Responses (9)
This happened suddenly.
If you need to upload more pics just tell me.
I dont know how to solve it.
Attachments (1)
  1. more than a month ago
  2. Medico
  3. # 1
Hi. It looks like you made some css customization.
This value must be in px. This is causing the problem.
1.jpg
Attachments (1)
  1. more than a month ago
  2. Medico
  3. # 2
Yes,
line-height value yes can be also without "px" but then those are huge values.
A number that will be multiplied with the current font-size to set the line-height
----

All code customization should be done inside custom.css (!) not template.css (!)
Please read Helix documenation why.
  1. more than a month ago
  2. Medico
  3. # 3
My honest suggestion is...
use "px" or be careful what you change and where.


foto_3967_2020.png
Attachments (1)
  1. more than a month ago
  2. Medico
  3. # 4
Thank you Paul also for your reply! I really appreciate it guys
  1. more than a month ago
  2. Medico
  3. # 5
You're welcome.
---

Thanks Pavel for being faster ;)
  1. more than a month ago
  2. Medico
  3. # 6
I checked on templates -> basic options ->Header->Header height =70

If so, it means that template has bug in scss file.
I think it's a note for Paul.

In any case, I am glad that you have solved the problem.
  1. more than a month ago
  2. Medico
  3. # 7
I checked on templates -> basic options ->Header->Header height =70

If so, it means that template has bug in scss file.
I think it's a note for Paul.

In any case, I am glad that you have solved the problem.


Thank you all for your answers
  1. more than a month ago
  2. Medico
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.