1. Alexandre Ponton
  2. SP Page Builder 2.x (not supported version)
  3. Sunday, 09 August 2020
Hello,

I know that SP Page Builder 2.x is not supported anymore but maybe another user could help me out.

I have to use, for the moment, the version 2.x of SP Page Builder on our custom template.

However, to use the frontend page edit functionality, I need to use Bootstrap <= 4.0 while the site visitor are loading 4.5

If I load Bootstrap 4.5 for the frontend editing, the modal to edit the addon's is not displayed due to some javascript missing.

I am wondering if someone is aware what is the exact part that is missing and break SP Page Builder frontend if I only load the latest version of Bootstrap 4

Thank you
Accepted Answer
Accepted Answer Pending Moderation
Hello Alexandre,
Thank you for your question. We have two free user groups for our users. You can ask your queries there too
https://www.facebook.com/groups/sppagebuilder
https://www.facebook.com/groups/helix.framework

- Best regards
Responses (1)


There are replies in this post but you are not allowed to view the replies from this post.


This forum is archived

This forum has been archived. Please use JoomShaper official support system.