1. Resort
  2. Monday, 30 April 2018
It appears blog images are not displaying on this site:

https://capethunderbirds.com.au/blog.html

The least three blog items all have helix blog images yet they are not displaying on the blog page or the article page.
Accepted Answer
Hi,
Please use this files into the given location templates/shaper_resort/html/layouts/joomla/content
Hope that will solve your issue.

-Thanks
Attachments (1)
  1. more than a month ago
  2. Resort
  3. # Permalink
Responses (8)
Hi,
Thanks for your query. I just found your this article is showing the image https://capethunderbirds.com.au/blog/114-ryan-and-lotta-2.html
Please make sure you've set the same setting to all of your articles.

-Best Regards
  1. more than a month ago
  2. Resort
  3. # 1
Sifat - in that article the image is showing as a gallery.

If I enter the picture as a standard image, it uploads and displays in the backend but does not display in the blog or article page
  1. more than a month ago
  2. Resort
  3. # 2
Can someone please look at this - Sifat's answer is incorrect. Standard images are not displaying, my client needs to use "Gallery" to get them to display and is very unhappy.
  1. more than a month ago
  2. Resort
  3. # 3
Hi,
Sorry for the delay. Here we are in vacation. That's why it's taking time to reply. Please PM me your admin access . I'll check what's wrong.

-Thanks
  1. more than a month ago
  2. Resort
  3. # 4
Hi,
Please check this screenshot https://prnt.sc/jcn6aq
You can set the into image and the full image from here.

-Thanks
  1. more than a month ago
  2. Resort
  3. # 5
Hi,
Please check this screenshot https://prnt.sc/jcn6aq
You can set the into image and the full image from here.

-Thanks


That's the Joomla images, the helix blog images are not working. Surely the helix blog standard image should work.

PM sent.
  1. more than a month ago
  2. Resort
  3. # 6
Thanks Sifat, that did the job.

All the best.
  1. more than a month ago
  2. Resort
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.