1. SP Page Builder 3.x
  2. Thursday, 25 January 2018
Hi everyone! on Joomla 3.8.3, php 5.6... Page Builder 3.1, when I switch to front-end editor all i get is the regular left column with all tools icons while the main actual page is blank with just the Page Builder preloader in endless loop.

I've already cleared site and browsers cache without luck. Any suggestion would be much appreciated. THX
Responses (4)
Hi,
sure, step 1: SP PB 3 Manual > Faq section.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Step 2:
Check if you can edit pages other than Home page.
In most cases problem appear only on selected pages.
If yes, you can edit others with basic addons inside.
It means that one of addons or used modules block it from rendering.
--------
Remember to disable all cookies bar plugins and modules for test period.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Step 2:
Check if you can edit pages other than Home page.
In most cases problem appear only on selected pages.
If yes, you can edit others with basic addons inside.
It means that one of addons or used modules block it from rendering.
--------
Remember to disable all cookies bar plugins and modules for test period.


Yes Paul, Thanks! It was actually the cookies UE warning plug-in... Now all is going ok!
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Thanks for feedback.
Anyway, You can search alternative cookie bar extension.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.