1. SP Page Builder 3.x
  2. Thursday, 15 February 2018
Hi,

I am using the banner system from Joomla.
I created a module, and placed this in the paguibuilder as joomla-module.
The banner is showing, but I cannot click on it to continue to the website of the advertiser.
Is this a bug? Can you help me with this?
To see if there was a problem with the module or banner system, I also placed the module in a template position on the same page, and there it is working fine.

Regards, Peter
Accepted Answer
Hi,
You just missed an anchor link there. Now is it working ?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (7)
Hi,
Thanks for your query. I found it's working in my end.
please share your site url here along with some specific attachments.

-Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hi,

I am still working on my site, so this is a testing URL: https://www.domeintest.eu/glashart/
Just above the header, there is an add of http://www.janterpstra.eu which is working fine.
This is a position in the template.

Just below the header, there is the same add which is not working.
This is an module add-on in the pagebuilder.

I have tested in GC and FF, both the same issue.
What attachments do you need?

Regards, Peter
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Hi,

can someone help me with this? I really need this to work properly...

Regards, Peter
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Hi ,
Please PM me your admin access along with this question link.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Hi,
You just missed an anchor link there. Now is it working ?



Hi Sifat,

Yes, it is working now.
Thanks for your help!

Regards, Peter
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
You are most welcome
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.