1. chokchai
  2. Sportive
  3. Friday, 24 August 2012
hi

i would like to ask some question

is it necessary to install shaper-sportive-quickstartj1.5

i just change my template to sportive

thank you
Responses (1)
Accepted Answer Pending Moderation
No, just install only template
  1. more than a month ago
  2. Sportive
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.